The SafeView boarders are too wide in XP


#1

CAUSE

Default theme is Windows classic. This has a wider boarder in XP than it did in Windows 2000. The wider boarder cause all displays to have scroll bars.

RESOLUTION

  1. Login in as the local administrator.
  2. Open Control Panel
  3. Open the Display properties
  4. change the theme to Windows XP
  5. Click OK then close control panel
  6. Logon with another account that has local admin rights
  7. Open My Computer
  8. From the Tools Menu select Folder Options
  9. Select the View Tab then change Hidden Files and Folders selection to Show Hidden Files and Folders then click OK and close My Computer
  10. Right Click on My Computer then select Properties
  11. Click the advanced tab in the User Profiles area select Settings
  12. Select the local Administrator account then click Copy To
  13. In the Copy Profile To area click Browse
  14. Select C:\Documents and Settings\Default User then click OK
  15. In the Permitted to Use section click Change Note: if this machine is connected to a domain change the location to the local machine.
  16. Type Everyone then click OK
  17. Click Ok to copy the profile Click Yes to execute the copy.
  18. If there are any profiles on this machine for accounts that you want to have this new profile applied to, then you must delete their profile. (Delete the operator profile before you close the Uesr Profile page.)